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1. Notice 

This guide has been written by the Dassault Systèmes Education Department to help 

students order and install CATIA Student Edition. 

It not only proposes step by step instructions but also includes frequently asked questions 

and troubleshooting sections inspired by the CATIA Student Edition online community (see 

below). References to community questions and posts are shown in grey. 

This guide MUST NOT be used by commercial customers, should they be academic 

institutions of industrial customers. 

2. Support 

Support is limited to the purchase and installation phases. Should you have any question, 

please use the CATIA Student Edition support community at: 

https://swym.3ds.com/#community:514 

Answers to frequently asked questions can be found under the iQuestion tab. You may 

query the FAQ by entering a few words in the text field: 

 

Should you want to ask a question, press the “Ask an iQuestion” button on the right hand 

side. 

 

https://swym.3ds.com/%23community:514
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Please provide us with as many details as possible to help us answer your question as 

rapidly as possible. Screenshots are extremely helpful for us. You may attach screen 

captures by using the “Add media from” panel on the right: 

 

3. Differences between CATIA V5 Student Edition and the 

"commercial" version 

There is no major difference between CATIA V5 Student Edition and its corresponding 

commercial license. From a capacity point of view, they are identical but produced parts and 

products are watermarked, making them unusable with a commercial license. 

3.1. Included Workbenches 

CATIA Student Edition isn’t an all-in-one version. It includes a set of mechanical design-

oriented workbenches: 

 3 Axis Surface Machining 2 (SMG) -- Easily defines 3-axis milling and drilling 

operations. 

 Part Design (PDG) --Design complex parts with highly productive and robust 

modeling features in an intuitive environment. 

 Assembly Design 2 (ASD) -- Easily define mechanical assembly constraints 

automatically position parts and check assembly consistency 

 Generative Drafting 2 (GDR) --Generate drawings from 3D part and assembly 

designs with assistance to manage complex schema. 

 Interactive Drafting 1 (ID1) -- Address 2D design and drawing production requirement 

 Functional Molded Part (FMP) -- A new generation product for designing cast, 

molded and forged parts and related tooling with unmatched productivity and 

flexibility. 

 Structure Design 1 (SR1) --Rapidly design structures using catalogues of standard or 

custom sections. SR1 enables to simply and quickly creates linear, curved structures, 
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and plates, using standard or user-defined sections. Taking advantage of an 

optimized user interface, the user can easily create and modify structures thanks to 

fully associative design in context capability. 

 Sheetmetal Design (SMD) -- Designs sheet metal parts in a very intuitive and 

productive environment. 

 Real Time Rendering 2 (RTR) --Enables designers to interactively create realistic 

and dynamic renderings and animations in real-time, by extensively using all the 

hardware features available. 

 Generative Shape Design (GSD) -- Help to design advanced shapes that are based 

on a combination of wireframe and extensive multiple surfaces. It includes high-level 

features with full specification capture and reuse. 

 Imagine and Shape (IMA) -- Enable designers and engineers to quickly, intuitively, 

transform a shape idea into a 3D geometric model. Probably one of the Students' 

preferred applications! 

 DMU Kinematics Simulator (KIN) -- Define, simulate, and analyze mechanisms for 

digital mock-ups of all sizes. 

 Photo Studio (PHS) -- Generate high quality photo-realistic images and movies of a 

digital mock-up, by using a powerful ray-tracing engine. 

 Photo Studio Optimizer (PHO) -- Optimizer is an essential complement to Photo 

Studio for users who want to create images and movies that will match reality. PSO 

extends PHS's rendering capabilities with such advanced technologies as global 

illumination and caustics. 

 Freestyle Sketch Tracer (FSK) -- Allows the integration of stylists' work (such as 2D 

painting) into a 3D format, as the basis for 3D virtual mock-ups. 

 Freestyle Shaper 2 (FSS) -- Provides powerful easy to use surface-based tools to 

help designers create styled shapes, enabling even casual users to easily smooth 

and trim curves and surfaces. 

And also... 

DMU Space Analysis 2 (SPA), Plant Layout 1 (PLO), Generative Part Structural Analysis 2 

(GPS), NC Manufacturing Review 2 (NCG), Prismatic Machining 2 (PMG), Lathe Machining 

2 (LMG), STL Rapid Prototyping (TL1), Object Manager 2 (COM), Instant Collaborative 

Design 1 (CD1), IGES Interface 1 (IG1). 

https://swym.3ds.com/#community:514/iquestions:11835 
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3.2. End User Agreement 

The Student License Agreement sets particular usages for CATIA Student Edition. In 

particular: 

 You must install the software on a computer owned, leased by you [...] identified in 

the order placed by you by type, serial number, target ID and installation address. 

(article 1) 

 [You must be] a natural person (i) regularly enrolled as a student in an academic 

program, (ii) holding a valid registration receipt for the current semester or a valid 

letter of enrollment on school letterhead for the current year (iii) who is registered on 

3DS Academy. (article 1) 

 CATIA V5 may only be operated by you, on your personal computer and only for your 

individual, personal and non-commercial learning, academic and/or research 

purposes, excluding any other purposes such as but without limitation any direct or 

indirect industrial, commercial and/or business purposes. (article 2) 

4. Prerequisites 

CATIA V5 Student Edition exclusively runs on Microsoft Windows. Some users reported it 

also works on MacOS but please note you won’t get support from us. 

NB: CATIA Student Edition isn't certified on Windows 7 32-bit. 

Dassault Systèmes provides a list of officially certified configurations but they are 

unaffordable for students: 

http://www.3ds.com/support/certified-hardware/windows-certified-workstations 

However, CATIA Student Edition works well with most recent and decent PCs equipped with 

a 3D card and a network adapter. 

5. Application 

To apply, please follow the steps shown on the following video: 

http://www.youtube.com/watch?v=1lk-2BK-ZaU 

http://www.3ds.com/support/certified-hardware/windows-certified-workstations
http://www.youtube.com/watch?v=1lk-2BK-ZaU
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5.1. Frequently Asked Questions 

5.1.1. In which countries is CATIA V5 Student Edition available? 

CATIA V5 Student Edition is only available for download in the following countries for 

technical and legal reasons. We may add new countries to the list. 

Argentina, Austria, Belgium, Brazil, Canada, Czech Republic, Denmark, Finland, France, 

Germany, Greece, Italy, Luxembourg, Mexico, Netherlands, Norway, Poland, Portugal, 

Romania, Spain, Sweden, Switzerland, UK, USA 

https://swym.3ds.com/#community:514/iquestions:11790 

5.1.2. What are the conditions for eligibility? 

To purchase either CATIA Student Edition or 3DVIA Virtools Student Edition, you must be a 

student.  

By student, we mean: an individual, REGULARLY ENROLLED IN AN ACADEMIC 

PROGRAM FOR HIS/HER PERSONAL LEARNING excluding any other purposes such as 

but without limitation any direct or indirect industrial, commercial and/or business purposes. 

Participants enrolled in professional training programs are in particular not eligible. 

https://swym.3ds.com/#community:514/iquestions:11791 

5.1.3. How long does it take to get approved? 

Requests are reviewed from Monday to Friday (10am-5pm) in Paris, France for European 

students and in Boston, MA for American students. 

Expect from 1 to 5 business days to get approved by our teams. To save time and to avoid 

back and forth emails, be sure to provide us with a valid proof of academic status (see 

paragraph 5.1.4). 

https://swym.3ds.com/#community:514/iquestions:11860 

5.1.4. Which proofs of academic status are requested to apply for CATIA 

Student Edition? 

Acceptable forms of academic IDs are the following (only one is required): 

 Scan of a dated and valid student ID 

 Scan of a registration receipt for the current semester/year. 
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 Scan of a dated letter of enrollment on school letterhead for the current 

semester/year. 

Examples: 

   

https://swym.3ds.com/#community:514/iquestions:11792 

5.1.5. What is the license duration? 

The license will expire one year after the payment. 

6. How to order 

To order, please follow the steps shown on the following video: 

http://www.youtube.com/watch?v=epo_AT2pQFQ 

6.1. Target ID generation 

At step J of the above video, you will be asked to provide a Target ID. This is the trickiest 

part of the CATIA installation. 

6.1.1. What is a Target ID? 

The "Target ID" is a code calculated on your computer. It identifies your computer and it is 

used to generate your license key. 

http://www.youtube.com/watch?v=epo_AT2pQFQ
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The calculation of the Target ID has to be performed on the computer where CATIA 

Student Edition will be used. 

https://swym.3ds.com/#community:514/iquestions:11812 

6.1.2. Target ID Generator 

To determine your Target ID, you will use the "Target ID GEneratoR for students" (also 

known as “TIGER”). 

The Target ID Generator aims at making students life easier. It is not officially supported by 

Dassault Systèmes and must NOT be used by commercial customers. 

This small application automatically runs complex command lines to make sure the Target 

ID you'll get will be valid and won't ever change. Also, it will set one Windows environment 

variable. 

https://swym.3ds.com/#post:13884 

6.1.3. Download the generator 

Download the three following files in a temporary directory (your Windows desktop for 

example of C:\temp): 

 http://academy.3ds.com/fileadmin/files/shop/i4target.exe 

 http://academy.3ds.com/fileadmin/files/shop/DSLicTarget.exe 

 http://academy.3ds.com/fileadmin/files/shop/tiger.exe 

6.1.4. Run the generator 

 

Right-click on “targeted.exe” and select “Run as administrator”: 

 

 

http://academy.3ds.com/fileadmin/files/shop/i4target.exe
http://academy.3ds.com/fileadmin/files/shop/DSLicTarget.exe
http://academy.3ds.com/fileadmin/files/shop/tiger.exe
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Select your Ethernet adapter and your CATIA Student Edition release: 

 

Press the button located under the adapter list. Your Target ID will appear in the text field. 

 

You may now copy it and paste it in the online order form. The Target ID looks like a 8-

character or 20-character code depending on your CATIA V5 release. 

See also the complete video tutorial at http://www.youtube.com/watch?v=jn3T0geVY9U 



 

12 

 

3
D

S
.C

O
M

 ©
 D

a
s
s
a

u
lt
 S

y
s
tè

m
e

s
  

| 
 C

o
n

fi
d
e

n
ti
a

l 
In

fo
rm

a
ti
o

n
  

| 
 0

1
/0

2
/2

0
1

2
  
re

f.
: 

D
o
c
u

m
e

n
t_

R
e
fe

re
n

c
e

 |
 

6.2. Wait a few minutes 

Once your payment will be completed at Paypal, it takes a few minutes (between 5 and 30 

minutes) for our servers to process it. Please be patient and do not order again. Should you 

need assistance, please open an iQuestion. 

6.3. Frequently Asked Questions 

6.3.1. What is a promo code? 

At step J, you are asked for a promo code. 

 

A promo code is used to apply discount rates during special marketing operations (we may 

offer free license during events for example). If you didn't receive a code from us, leave the 

field empty while ordering. 

https://swym.3ds.com/#community:514/iquestions:11824 

6.3.2. Which payment method can I use to purchase CATIA Student Edition? 

We use Paypal to process student edition orders. Please refer to their website to see which 

payment methods are available in your country. 

https://swym.3ds.com/#community:514/iquestions:11803 

6.3.3. Can I pay by credit card without opening a Paypal account? 

Yes. During the order phase, once on the Paypal website: 

a) Click "I don't have a Paypal user account” b) Enter your card number 
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https://swym.3ds.com/#community:514/iquestions:13567 

6.3.4. How to renew a license key, do I need to apply again, do I need to pay 

again? 

You must acquire a new license key. There are two cases: 

 You want to renew the license for the same CATIA release (ex: V5R20) 

o No need to request access again. A new payment will be sufficient. See 

paragraph 6. 

  You want to order a license for another CATIA release (ex: V5R21) 

o You need to apply for the new release. At STEP C of the video 

(http://www.youtube.com/watch?v=epo_AT2pQFQ), please select "I already 

have a DS Passport" and use your username and password to login. While 

filling out the online form, don't forget to update your proof of academic status 

as the document you uploaded one year ago may have expired. 

7. Download 

When your order will be completed, you will receive 3 links by emails. 
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 The file ending in DOC_CATIA_STUDENT.media.1-1.zip is the CATIA HTML 

documentation 

 The file ending in CATIA_STUDENT.intel_a.1-1.zip is the CATIA Student Edition 32-

bit installer 

 The file ending in CATIA_STUDENT.win_b64.1-1.zip is the CATIA Student Edition 

64-bit installer 

Download the installer which corresponds to your operating system. 

If you ever delete the email message by mistake, you may visit 

https://software.3ds.com/StudentEdition/ (see screenshot below) 

 

7.1. Frequently Asked Questions 

7.1.1. How to determine if my operating system is 32 or 64-bit? 

Please read the corresponding Microsoft knowledge base article at 

http://support.microsoft.com/kb/827218 

https://software.3ds.com/StudentEdition/
http://support.microsoft.com/kb/827218
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8. Setup 

8.1. Download and unzip the zip files 

Download the zip file in a temporary directory (C:\temp in our example). 

 

Nota : CATIA V5 Student Edition install package is composed of only one ZIP file. The 

Documentation install package must be used separately. 

Extract the zip file in the current folder. Then, double click: 

CATIA_STUDENT.intel_a\1\setup.exe 

8.2. Welcome screen 

Press Next 
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8.3.  License 

You will import the license key at a later time using the Nodelock Management tool. For now, 

press Next 

 

8.4. Installation Directory 

Choose the directory where CATIA V5 data will be copied. Around 2Gb are necessary. We 

recommend using the default location. Press "Next". 
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8.5. Environment 

Setup needs to create a file containing the runtime environment variables required for 

starting a CATIA V5 session. We recommend you keep the default value. Press "Next". 

 

8.6. Setup type 

Pick "Complete" and press "Next". 
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8.7.  Press Next until you get a recap 

This screen recaps the different options that you selected. Press "Next" to start the 

installation. 

 

8.8. Installation in progress 

Wait until all the data is copied to your hard drive. 
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9. Licensing for CATIA V5R20, V5R21 and V5-6R2012 users 

9.1. How to import the license key received by email 

Save the .LIC file received by email in a temporary directory 

 

 

From the Windows start menu, select 

Start > All Programs > CATIA STUDENT > Tools > Nodelock Key 
Management (LUM) V5Rxx 

 

Use the menu to select: 

File > Import 
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Pick the .LIC file you previously saved on your hard drive. Your CATIA Student Edition 

license (CS1) should appear in the list: 

 

9.2. Troubleshooting 

9.2.1. No license found in nodelock file 

Some users get the following error message: "No license found in nodelock file! C:\Program 

Data\IBM\LUM\NODELOCK" when they run the LUM license manager: 

 

It means that so far there is no license listed in the file named "NODELOCK". This is normal 

as no license key hasn’t been imported until now. 
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https://swym.3ds.com/#community:514/iquestions:14291 

9.2.2. Nodelock management require write rights on nodelock file 

 

To fix this issue: 

a) Either browse C:\ProgramData\IBM\LUM and right click on the NODELOCK file. Select 

"Properties" as shown below: 

 

Then, open the "Security" tab, then "Edit" and be sure your Windows user (or even better: 

"Everyone") gets "full control" rights: 
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Or b) run the Nodelock Management tool as an administrator (right click on the menu entry 

as shown below) 

 

https://swym.3ds.com/#community:514/iquestions:14291 

9.2.3. Invalid Timestamp Error 

You may get an "Invalid Timestamp" error when trying to import your .LIC file. 
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This error occurs when trying to import a LIC file using the DSLS License Manager instead 

of the LUM one. 

Start the LUM License Manager as explained in paragraph 9.1 and import the .LIC file. 

9.2.4. You have not requested a configuration or product license 

When running CATIA V5 Student Edition, some users get the following error: 

 

Then: 
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The above screenshot shows CATIA relies on the DSLS licensing manager instead of the 

LUM one. To fix this issue, you may run the Target ID Generator again (see paragraph 

6.1.4). It will set an environment variable to you. 

You may also do it manually: 

 Open the Windows Control Panel. 

 Choose “System and Security” > “System” 

 Click “Advanced System Settings” 

  Select “Environnement variables” in the “Advanced” tab as shown below 

  Click “New..” and add a new SYSTEM variable (in ALL UPPERCASE LETTERS, no 

space between words)  

Variable name: DSLICENSING 
Value:         LEGACY 
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https://swym.3ds.com/#community:514/iquestions:12882 

https://swym.3ds.com/#post:12819 

9.2.5. My Target ID is 00000000 

Should you get the following: 
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Make sure you used the Target ID Generator determine your Target ID. 

If you already did, you are probably running a Virtual machine and CATIA will not work. In 

that case: a) use a real machine and request a license transfer, or b) request a refund. 

https://swym.3ds.com/#community:514/iquestions:11798 

https://swym.3ds.com/#community:514/iquestions:16165 

10. Licensing for V5-6R2013 (and later versions) users 

10.1. How to import the license key received by email 

Save the .LIC file received by email in a temporary directory 
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From the Windows start menu, select 

Start > All Programs > CATIA STUDENT > Tools > Nodelock Key 
Management (DSLS) V5-6R20xx 

 

Use the menu to select: 

File > Import 
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Pick the .LIC file you previously saved on your hard drive. Your CATIA Student Edition 

license (CS1) should appear in the list: 

 

11. Run CATIA V5 

11.1. You’re done! 

Congratulations! You are now done and you may now shape your ideas in 3D. 

Enjoy CATIA V5. 

11.2. Troubleshooting 

11.2.1. You have not requested a configuration or product license 

See paragraph 9.2.4 

11.2.2. CATIA title bar show "CATIA V5 DEMONSTRATION"? 

 

You probably checked the "demo" mode by mistake. 

To fix the problem: 

 Select "Tools" > "Options" from the menu 

 Select the "Licensing" tab (as shown below) 
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 Uncheck the demo mode 

 

 You will be asked to restart CATIA V5. Once done, you should see "CATIA V5 for Student" 

in the CATIA title bar. 

https://swym.3ds.com/#community:514/iquestions:11829 

 


